程序员最近都爱上了这个网站  程序员们快来瞅瞅吧!  it98k网:it98k.com

本站消息

站长简介/公众号

  出租广告位,需要合作请联系站长

+关注
已关注

分类  

暂无分类

标签  

暂无标签

日期归档  

2021-12(27)

2022-01(13)

电脑已有Python 3.7 怎么降到Python3.6

发布于2019-08-07 12:25     阅读(3465)     评论(0)     点赞(3)     收藏(4)


版权声明:本文为博主原创文章,觉得不错,留下小红心哟❤!!! 转载请标明出处,谢谢! https://blog.csdn.net/yiyue21/article/details/90738684

因为要安装TensorFlow,但是电脑已有Python版本3.7(3.7版本对应TensorFlow版本低),就需要降到3.6版本。

conda install Python=3.6
这里备注下:如果上述操作无效,另外下载3.6也是很方便的。

然后再按照下面命令安装TensorFlow。

这里TensorFlow CPU版本安装:

        环境: Python 3.6.x

        安装命令: pip install tensorflow == 1.4.0

配置好Anaconda环境,安装好tensorflow后,输入:source activate tensorflow,进入tensorflow环境。

 

进入tensorflow编辑环境后需要重新安装spyder插件。

在(tensoflow)环境下输入命令:conda install spyder

安装完成后,进入Anaconda目录,发现多出一个程序:Spyder(tensorflow)。

启动Spyder(tensorflow)看是否正常运行。

也可以直接在applications on中的tensorflow,最后再选界面下的spyder,就可以正常打开装有tensorflow的spyder环境了。进一步测试发现在里面写import tensorflow as tf也正常。

 



所属网站分类: 技术文章 > 博客

作者:gogogo

链接:https://www.pythonheidong.com/blog/article/10772/e08af910c0cb88e018cd/

来源:python黑洞网

任何形式的转载都请注明出处,如有侵权 一经发现 必将追究其法律责任

3 0
收藏该文
已收藏

评论内容:(最多支持255个字符)